Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Thumbnails Stopped Working - Click And Nothing

thumbnails youtube performance wordpress

  • Please log in to reply
6 replies to this topic

#1 tunesfortots

tunesfortots

    Newbie

  • TubePress Pro
  • Pip
  • 4 posts

Posted 16 July 2014 - 12:24 PM

The thumbnails on my site suddenly stopped working. Here's my page: http://www.tunesfortots.com/videos/

 

I was thinking of upgrading to tubepress pro anyway because I wanted the auto play feature on my site. Once the primary video plays, that's it…the music stops.

 

Ideas?



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 17 July 2014 - 10:12 AM

Hello,

 

It appears that you are using minify.

 

TubePress does not work well when using minify and similar plugins.

 

Could you please try disabling the minify plugin and then testing your TubePress. This should make it work correctly.

 

Once you have verified this, you should be able to configure minify to not load on any of your TubePress gallery pages.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#3 tunesfortots

tunesfortots

    Newbie

  • TubePress Pro
  • Pip
  • 4 posts

Posted 17 July 2014 - 11:13 AM

Thanks Brandon…you're good! That fixed the problem. How did you know we had the P3 Performance plugin with minify?



#4 tunesfortots

tunesfortots

    Newbie

  • TubePress Pro
  • Pip
  • 4 posts

Posted 17 July 2014 - 11:16 AM

Another question, we now got our spaces back between thumbnails, but the details below the thumbnails are somewhat hidden. How can we format this differently?



#5 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 17 July 2014 - 01:45 PM

Hi TunesforTots,

 

I was able to see that you were using minify by looking at the files loaded into my browser when pulling up your page.

 

As for the thumbnails hiding some of the text below your thumbnails, do you have a different size than default set for your thumbnails?  If so, you will need to edit the CSS to increase the size of the thumbnail area so that the text will appear below it, or you can simply put the thumbnails at the default size.

 

Let us know if we can be of any further assistance.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#6 tunesfortots

tunesfortots

    Newbie

  • TubePress Pro
  • Pip
  • 4 posts

Posted 17 July 2014 - 04:13 PM

That helped a little bit. The thumbnails don't seem to be formatted. Where can I find the CSS file?



#7 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 18 July 2014 - 05:02 PM

Hello,

 

You can locate the CSS for TubePress at:

 

/wpcontent/plugins/tube[ress_pro_3_1_6/src/main/web/css

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!






Also tagged with one or more of these keywords: thumbnails, youtube, performance, wordpress