Jump to content

These Forums Are Now Read-Only

For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Getting Error With Latest Version Of Tubepress

  • Please log in to reply
2 replies to this topic

#1 < no first name > Asenjo

< no first name > Asenjo


  • Members
  • Pip
  • 2 posts

Posted 15 July 2015 - 03:25 AM

When I installing the latest tubepress plugins, that showing error,because server doest not met the plugin requirement. i mean server php version is not compatible. 
So we need to contact the, godaddy support team and ask this proplem. they only have the options to solve this problem.???
check the below screenshot.
Attached File  tubpress error.jpg   17.77KB   0 downloads
Eagerly waiting for your reply

#2 eric


    Lead Developer

  • TubePress Staff
  • 2787 posts

Posted 15 July 2015 - 03:55 PM



We have a detailed explanation of this error here. In short, yes you'll need to contact your hosting provider. I would suggest that you send them a link to our support article so they can understand the problem and solution.


Give that a try and let us know? Thanks!

#3 David Michael Jackson

David Michael Jackson


  • Members
  • Pip
  • 4 posts

Posted 28 July 2015 - 09:14 PM

Thanks for hanging in there on this one Tubepress Staff.....I'm also at Godaddy.....If you have an older account, you may not be on cPanel hosting like me. PHP 5.4 still has this error. I'm migrating my hosting to a cPanel account as we speak. That gets me PHP 5.5 where I've had good results on other sites.


Hopefully it will cure the zend.....It all sounds so meditative, "Zend".....not!...lol