Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

50 Rows Of Thumbnail!?


Best Answer jaredmilgrim, 15 May 2015 - 04:05 PM

It worked!! Thank you again!!

Go to the full post


  • Please log in to reply
25 replies to this topic

#21 eric

eric

    Lead Developer

  • TubePress Staff
  • 2787 posts

Posted 14 May 2015 - 05:30 PM

On Chris Brown page, I clicked play on the first video and it kept going through all the thumbnail videos on the page.

 

Got it. Looks like that might be a new bug. I'm investigating now..



#22 eric

eric

    Lead Developer

  • TubePress Staff
  • 2787 posts

Posted 15 May 2015 - 12:26 AM

Bug confirmed. To help test the fix, please replace the contents of the file at wp-content/plugins/tubepress_pro_4_1_8/web/js/pro-gallery.js with these contents.

 

Let us know!



#23 jaredmilgrim

jaredmilgrim

    Member

  • TubePress Pro
  • PipPip
  • 19 posts

Posted 15 May 2015 - 12:50 AM

Ok... This is testing my skills... Would dreamweaver be the correct program to do it in, or all wordpress?  Is there a file I can replace it with? 



#24 eric

eric

    Lead Developer

  • TubePress Staff
  • 2787 posts

Posted 15 May 2015 - 03:57 PM

Dreamweaver would work but it's probably overkill, unless you have it set up to automatically sync between your local computer and your webserver (unlikely). Do you have access to FTP? Here's what I would recommend:

  1. Open this link with your web browser.
     
  2. Again using your browser, go to File > Save. You'll want to name the file "pro-gallery.js" and save it to your desktop.
     
  3. Use FTP, or any other means of uploading files to your website, and upload your newly-saved pro-gallery.js to your website at wp-content/plugins/tubepress_pro_4_1_8/web/js/pro-gallery.js

Your hosting provider could definitely assist with any of these steps - feel free to send them a link to this thread. Again this will be a one-time task as I'll include this in the next TubePress release. Sorry for the trouble!



#25 jaredmilgrim

jaredmilgrim

    Member

  • TubePress Pro
  • PipPip
  • 19 posts

Posted 15 May 2015 - 04:05 PM   Best Answer

It worked!! Thank you again!!



#26 jaredmilgrim

jaredmilgrim

    Member

  • TubePress Pro
  • PipPip
  • 19 posts

Posted 15 May 2015 - 04:07 PM

My site is loading slow... Maybe it's me...