Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Updated Plugin And Now Its Broken


Best Answer brandon, 05 May 2015 - 06:50 PM

Hello,

 

Please follow these instructions to get your own YouTube/Google API key, which will then make TubePress work again.

 

Thanks!

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 arkrausehardie

arkrausehardie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 May 2015 - 07:25 AM

And since there are more than 3 videos, I have to buy the pro version?  Is that correct?

http://www.natickath.../gallery/video/

 

 

oh and your catcha doesn't work trying to send a comment on the contact us page.



#2 arkrausehardie

arkrausehardie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 May 2015 - 08:11 AM

okay, so still wiating on a reply, but I bought the update since my site is broken...  But no instructions I can find anywhere about how to upgrade the site.  So tried to click on activeat and got this... Fatal error: Cannot redeclare class tubepress_wordpress_ApiIntegrator in /data/19/1/53/7/1868822/user/2030155/htdocs/wordpress/wp-content/plugins/tubepress_pro_4_1_8/tubepress.php on line 20

 

I really need to start the day with a working site....   please@!!!!



#3 arkrausehardie

arkrausehardie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 May 2015 - 08:40 AM

Okay,  finding no information, I tried deactivating and deleting old plugin, and installed new plugin.  However, I still can't get any videos!!!!!!! 

 

"YouTube responded with an error: Bad Request"

 

 

Dear Tubepress,  maybe you could have come up with a better way to force upgrades, than to have everything break, and we have to drop everything else in our lives to fix this NOW.     



#4 lukehm

lukehm

    Newbie

  • TubePress Pro
  • Pip
  • 8 posts

Posted 05 May 2015 - 09:36 AM

Dear Tubepress

I also have updated everything and am receiving YouTube responded with an error: Bad Request

Could you advise ASAP

Many Thanks

Luke



#5 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 05 May 2015 - 06:50 PM   Best Answer

Hello,

 

Please follow these instructions to get your own YouTube/Google API key, which will then make TubePress work again.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#6 lukehm

lukehm

    Newbie

  • TubePress Pro
  • Pip
  • 8 posts

Posted 06 May 2015 - 06:54 AM

Many thanks all sorted

Best



#7 arkrausehardie

arkrausehardie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 06 May 2015 - 07:19 AM

Thank you.  All working now!