Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Https://youtube.com/devicesupport


Best Answer Marlan Winter, 22 April 2015 - 08:52 AM

I've upgraded. Problem cleared. Was a little odd because you guys should have seen the weird youtube video when you looked at the page. Must be a little client dependent too (I use Mac/Safari).

 

But its all set and I"m on 4.1.5. Thanks.

Go to the full post


  • Please log in to reply
12 replies to this topic

#1 labraud

labraud

    Member

  • Members
  • PipPip
  • 11 posts

Posted 21 April 2015 - 07:02 AM

Hello,

 

I am using Tubepress Pro 4.0.8 on this website : http://www.sergegira...ubepress_page=1

 

The last video posted in the Youtube channel which is set in TubePress "Which videos ?" doesn't appear. Instead, I can see a thumbnail which is linked to https://youtube.com/devicesupport.

 

When I browse to this URL, I am redirected to a video posted by YouTube warning about recent upgrades and incompatibilty with some of apps and devices.

 

Please, could you help me to solve this issue. I activated the debug mode.

 

Thanks !

 

Anne

 

 

 

 



#2 Marlan Winter

Marlan Winter

    Member

  • TubePress Pro
  • PipPip
  • 13 posts

Posted 21 April 2015 - 11:04 AM

I have the same thing. http://rv52.com/rvpa...nes-campground/

 

I have not looked into this yet.



#3 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 21 April 2015 - 07:37 PM

Marlan,

 

Your site appears to be working fine

 

Are you still experiencing issues?

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#4 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 21 April 2015 - 07:38 PM

Hello,

 

I am using Tubepress Pro 4.0.8 on this website : http://www.sergegira...ubepress_page=1

 

The last video posted in the Youtube channel which is set in TubePress "Which videos ?" doesn't appear. Instead, I can see a thumbnail which is linked to https://youtube.com/devicesupport.

 

When I browse to this URL, I am redirected to a video posted by YouTube warning about recent upgrades and incompatibilty with some of apps and devices.

 

Please, could you help me to solve this issue. I activated the debug mode.

 

Thanks !

 

Anne

Prior to performing any troubleshooting, please update to the latest version of TubePress (4.1.5 as of this post) as it resolves a number of issues.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#5 labraud

labraud

    Member

  • Members
  • PipPip
  • 11 posts

Posted 22 April 2015 - 01:49 AM

Hello,

 

I upgraded tupress to the latest version and all seem to be ok now.

 

Thanks for your help.

 

Anne



#6 Marlan Winter

Marlan Winter

    Member

  • TubePress Pro
  • PipPip
  • 13 posts

Posted 22 April 2015 - 08:52 AM   Best Answer

I've upgraded. Problem cleared. Was a little odd because you guys should have seen the weird youtube video when you looked at the page. Must be a little client dependent too (I use Mac/Safari).

 

But its all set and I"m on 4.1.5. Thanks.



#7 Rik Skella

Rik Skella

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 April 2015 - 02:13 AM

TubePress Free - latest version 4.1.5.

I have the same thing http://doktordetok.r...i-lechenie.html

it is in every post - https://youtube.com/devicesupport

The problem is not solved

Please help me to fix it.

P.S.Thank you for a wonderful plugin.



#8 sandy@123

sandy@123

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 April 2015 - 01:12 AM

I have same problem , can some body tell me how to solve it ?

 

https://youtube.com/devicesupport ?

 

Thanks in advanced.



#9 sandy@123

sandy@123

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 April 2015 - 01:13 AM

Where i can go for update the tubepress purchased plugin ?



#10 labraud

labraud

    Member

  • Members
  • PipPip
  • 11 posts

Posted 24 April 2015 - 01:35 AM

Hello sandy@123,

 

You can find a link in your account : log into it on tupepress homepage, then select profile item , choose "manage purchases" and click on tubepress product name.Then all tubepress versions are displayed and you can download the latest one.



#11 Rik Skella

Rik Skella

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 April 2015 - 01:57 AM

After updating to 4.1.6 error occurred "YouTube responded with an error: Quota Exceeded"



#12 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 27 April 2015 - 09:01 PM

After updating to 4.1.6 error occurred "YouTube responded with an error: Quota Exceeded"

 

Please change your API key as per this post

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#13 Rik Skella

Rik Skella

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 April 2015 - 01:28 AM

Thanks, now everything works fine. Great plugin!