Jump to content

These Forums Are Now Read-Only

For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Plugin Not Activating

  • Please log in to reply
2 replies to this topic

#1 kiwiot



  • Members
  • Pip
  • 2 posts

Posted 12 December 2013 - 08:18 PM

Not having any luck activating this plugin.


Wordpress Version : 3.8

Apache version 2.4.6

PHP version 5.4.18


Error shown on plugin page


Fatal error: Uncaught exception 'InvalidArgumentException' with message 'Given expression is not a regex.' in /home/kiwiot/public_html/wp-content/plugins/tubepress/vendor/ehough/finder/src/main/php/ehough/finder/expression/Regex.php:73 Stack trace: #0 /home/kiwiot/public_html/wp-content/plugins/tubepress/vendor/ehough/finder/src/main/php/ehough/finder/expression/Expression.php(41): ehough_finder_expression_Regex::create('*.json') #1 /home/kiwiot/public_html/wp-content/plugins/tubepress/vendor/ehough/finder/src/main/php/ehough/finder/expression/Expression.php(32): ehough_finder_expression_Expression->__construct('*.json') #2 /home/kiwiot/public_html/wp-content/plugins/tubepress/vendor/ehough/finder/src/main/php/ehough/finder/iterator/FilenameFilterIterator.php(62): ehough_finder_expression_Expression::create('*.json') #3 /home/kiwiot/public_html/wp-content/plugins/tubepress/vendor/ehough/finder/src/main/php/ehough/finder/iterator/MultiplePcreFilterIterator.php(33): ehough_finder_iterator_FilenameFilterIterator->toRegex('*. in/home/kiwiot/public_html/wp-content/plugins/tubepress/vendor/ehough/finder/src/main/php/ehough/finder/expression/Regex.php on line 73

#2 brandon


    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 13 December 2013 - 12:35 AM



Please try re-downloading the plugin and installing it within WordPress.  It appears that your original installation has been corrupted.


Let us know!



Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!

#3 kiwiot



  • Members
  • Pip
  • 2 posts

Posted 13 December 2013 - 01:03 AM

Have already tried that 3 times.

Once directly from wordpress. Once downloading from this site. And once trying to install a previous version 3.0.0

All give the same error.

Plugin was added to a clean install of wp