Jump to content

These Forums Are Now Read-Only

For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


3.1.1 Upgrade - Still Not Working

  • Please log in to reply
1 reply to this topic

#1 virtualend



  • Members
  • Pip
  • 4 posts
  • LocationPanabo City, Davao del Norte, Philippines

Posted 13 August 2013 - 01:15 AM

I posted this originally in an existing thread that I felt had all the history of the upgrade problems, and that the topic was not resolved and perhaps it should be re-opened.... but I guess I was wrong, and was told to start a new thread. :???:


Sounds like the 3.1.1 upgrade worked for several people... but for some weird reason, not for me. :(


So here it is again:



I wish I had found this forum last week...


After updating plugins last week, 2 of my WP sites went completely blank. At that time I did not know it was the update that did it.


I completely re-installed WP and recreated both sites from the most recent backups (then had to add the latest stuff again manually).

That was real PITA :(


Then, when I hit the updates to the rebuilt sites... it did it again. Blank screen, both sites. If there was a bridge near here... I might have jumped at this point! :P


Good thing my brain kicked in and I remember what the last two plugins that updated on the original site.

I FTPed 3.0.0.old version of TubePress to replace the update, and it worked again. All my setting were still good. :)

I was real glad now that there was no bridge. :)


I made a BIG NOTE to not update TubePress. (for my VA to not update also!)


Today - I finally got around to finding this support forum, and in reading this thread I discover that I was not alone. I just wish I had found it last week.


I was excited to read that Eric has tackled the problem so quickly, and that 3.1.1 was released and that others said their sites are working now.


Luckily, I still wanted to play it safe, so I did the update to 3.1.1 on the backup site I had created when the main site went down.


Blank Page again. Nothing. :(


Main site: http://www.oldweirdherald.com   (wordpress installed in /news/ directory - but set to display at domain root)


Backup site: http://www.oldweirdherald.com/news1/


I FTPed my backup copy of 3.0.0 back into the backup site, and it works again.


I am running WP 3.6 and hosted on a VPS on GoDaddy running Red Hat Fedora Core 7 with PHP 5.2.6-2.fc7.


Using latest version of Firefox browser... in case that matters.


The TubePress plugin is great - and the support I have seen here is great - so I am hoping that this sort of feedback can help in getting these minor bugs found and fixed! :)




Paul K

#2 brandon


    Advanced Member

  • TubePress Staff
  • 1989 posts

Posted 19 August 2013 - 10:17 PM

Hi Paul,


Could you please update your version to  the new TubePress 3.1.1 for me to troubleshoot your issue.  Once you have done that, please post here so we can take a look.



Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!