Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Unable To Unserialize Php From Vimeo With Tubepress Pro


  • Please log in to reply
22 replies to this topic

#21 wpperform

wpperform

    Member

  • TubePress Pro
  • PipPip
  • 15 posts

Posted 02 September 2013 - 09:54 PM

In theory, yes.  In practice, it doesn't work.  I pasted that shortcode into a TubePress widget, so you can see the results.

 

One note to save head scratching: We cache into static HTML for non-logged in or non-commenting visitors.  I cleared the cache just now, but if I ever forget one must wait at least 1 hour for the cache to auto-purge.  If debugging this proves a challenge, I'll just send you an admin invite; if that proves necessary, please PM me whatever email address I should send it to or if I should just create the account and PM you the credentials.

 

Thanks for the follow up.



#22 eric

eric

    Lead Developer

  • TubePress Staff
  • 2787 posts

Posted 02 September 2013 - 10:17 PM

I think that might have actually changed it. Screenshot: http://i.imgur.com/xgvKQB5.png

 

Of course it looks a little funny because of the "test" settings and it needs a little CSS work, but the size of the player is what's specified in the shortcode.

 

Chalk it up to the cache?



#23 wpperform

wpperform

    Member

  • TubePress Pro
  • PipPip
  • 15 posts

Posted 02 September 2013 - 10:26 PM

Once again, you're right.  But something else was throwing me off: you had the embed height/width dimensions reversed.  So with that tweak, it looks normal and I am on the right track.

 

Thanks again.