Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Player "detached"


  • Please log in to reply
1 reply to this topic

#1 Jacek

Jacek

    Member

  • Members
  • PipPip
  • 26 posts

Posted 20 July 2015 - 08:47 AM

Hi,

I have big problems with the player in a "detached".
My previous code used with Tubepress 3.x.x. He looked like and everything worked.
<tt class="my_1">[tubepress theme="jacek/player_detached" playerLocation="detached" output="player" galleryId="12345" autoplay="false"]</tt>
<tt class="my_1">[tubepress theme="jacek/news_detached" https="true" mode="playlist" playlistValue="PLXARrAhwLqu40irXJPnHrDPwp2ts3UGZx"  resultsPerPage = "4" playerLocation="detached"]</tt>
<tt class="my_1">[tubepress theme="jacek/youtube_checker_detached" https="true" mode="playlist" playlistValue="PLXARrAhwLqu4CPJNOxUV9WNs8lZIA4Uui"  resultsPerPage = "4" playerLocation="detached"]</tt>
<tt class="my_1">[tubepress theme="jacek/experten_detached" https="true" mode="playlist" playlistValue="PLXARrAhwLqu5h1M4qGR-1W9mEQpdVizHQ" resultsPerPage = "4" playerLocation="detached"]</tt>
At the moment it does not show me any player.
What I'm doing wrong? Or maybe I forgot something ...

I look forward to help in the documentation because there is nothing about your "detached".
 
WP 4.2.2
Tubepress Pro v.4.1.11
 
 
I am greeting
Jacek


#2 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 20 July 2015 - 08:19 PM

Hi Jacek,

 

Those shortcodes look good to me and you should be seeing the detached player on the very top. Could you send us a link to your site so we could take a first-hand look? Feel free to submit a ticket if you can't share the address with the world.

 

Thanks!