Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

500 Something Went Wrong But We Are Working On It!


  • Please log in to reply
6 replies to this topic

#1 ccmzone

ccmzone

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 August 2015 - 07:36 PM

How come all of a sudden, this is showing on my Wordpress site @ canadiancountrymusicvideos.com

 

 500 Something Went Wrong But we are working  on it!

 

 

What is this about guys? Quite embarrassing! I haven't edited the site in over a week, so no changes were even made. I really hope someone gets back to me  about this!!!!! 

 

PLEASE! 

 

Or Time to turn to alternatives and I used to love tubepress...

 

Thanks.

 



#2 ccmzone

ccmzone

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 August 2015 - 07:42 PM

CMN.png



#3 ccmzone

ccmzone

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 August 2015 - 07:54 PM

a quick answer would be great ...

 

thanks in advanced! 



#4 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 30 August 2015 - 07:00 PM

We received your ticket and I sent a reply there. Thanks!



#5 ccmzone

ccmzone

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 31 August 2015 - 10:59 AM

Thanks for the quick resolve! 

 

Keep up the great work guys! 

 

All the best,

 

CanadianCountryMusicVideos.Com



#6 Ethan Williams_5017

Ethan Williams_5017

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 October 2015 - 07:55 AM

Can you post the solution here?



#7 elisabeth

elisabeth

    Newbie

  • TubePress Staff
  • 6 posts

Posted 06 October 2015 - 04:57 PM

Can you post the solution here?

We got your ticket and responded there. Thanks!