Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Vimeo: Invalid Signature


  • Please log in to reply
7 replies to this topic

#1 bielanskia

bielanskia

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 08 August 2015 - 01:14 PM

I can see my Youtube videos fine but i am switching my stuff to Vimeo. I am getting Invalid signature when I publish my page. I setup my app and got a "Client Identifier" and "Client Secrets" from the app. Please let me know how to fix.

 

http://ccchowchilla.com/watch-sermons/

 

"https://vimeo.com/album/3512645"
 

 

[tubepress mode="vimeoAlbum" vimeoAlbumValue="3512645" resultsPerPage="12" ajaxPagination="true" hqThumbs="true"]



#2 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 08 August 2015 - 03:05 PM

Would you mind opening a ticket with us? I'll respond with a solution that I can't share publicly at the moment. In the body of the ticket you could just paste a link to this post. We'll get you up and running quickly - thanks!



#3 bielanskia

bielanskia

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 09 August 2015 - 06:51 PM

I opened a ticket. Looking forward to hearing from you.



#4 tkeasbey

tkeasbey

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 August 2015 - 02:43 PM

Having the same issue,  the send an email link is sketchy hope you get it.



#5 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 19 August 2015 - 04:34 PM

Having the same issue,  the send an email link is sketchy hope you get it.

 

Hi,

 

Please open a ticket with us and I'll be glad to assist you. Could you let me know what you found sketchy about the link to contact us? We certainly don't mean to give that impression.

 

Thanks!



#6 tkeasbey

tkeasbey

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 August 2015 - 10:31 AM

looks like the email went this time.



#7 tanmccuin

tanmccuin

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 September 2015 - 03:43 PM

Same issue - ticket opened. 



#8 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 08 September 2015 - 05:36 PM

Same issue - ticket opened. 

 

Sent a reply to your ticket. Thanks!