Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Fatal Error After Activating

wordpress tubepress-pro

Best Answer danieldesperado, 22 July 2015 - 05:20 AM

Tubepress Staff,

 

Its all fixed, thank you so much! this was something i struggled with for some time now. 

Take a look if you like: http://orangeroom.tv...sterdam-series/

 

Bless you guys! until we meet again

Sincerely yours,

Daniel

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 danieldesperado

danieldesperado

    Newbie

  • TubePress Pro
  • Pip
  • 6 posts

Posted 20 July 2015 - 05:55 AM

Dear Support, 

 

After installing the latest (licensed) version of Tubepress 4.1.11 i get this fatal error after activating:

 

Fatal error: Interface 'tubepress_platform_api_ioc_DefinitionInterface' not found in /sites/orangeroom.tv/www/wp-content/plugins/tubepress_pro_4_1_11/src/platform/classes/tubepress/platform/impl/ioc/Definition.php on line 13

 

 

 

This is all new for me, what can i do? 

 

Sincerely yours,

Daniel



#2 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 20 July 2015 - 07:48 PM

Hi Daniel,

 

Typically that type of error means that your TubePress installation is corrupt or only partially installed. I would suggest the following:

  1. Delete the entire directory at wp-content/plugins/tubepress_pro_4_1_11
     
  2. Reinstall TubePress Pro to your website.

That should clear up the error. Give it a try and let us know? Thanks!



#3 danieldesperado

danieldesperado

    Newbie

  • TubePress Pro
  • Pip
  • 6 posts

Posted 21 July 2015 - 06:30 AM

Tubepress Staff,

 

Thanks for your quick answer, your solution did fixed the problem and Tubepress is installed! 

But this runs me into another problem, non of the videos are clickable...

the videos are all visible and when i scroll over the video is does look like you can click it but when you click it nothing happens.

 

 

Please take a look: http://orangeroom.tv...sterdam-series/

(Please let me know if i need to open a new topic on this one)

 

Sincerely yours,

Daniel



#4 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 22 July 2015 - 01:34 AM

Glad to hear that you were able to install successfully. Progress!

 

But this runs me into another problem, non of the videos are clickable...

the videos are all visible and when i scroll over the video is does look like you can click it but when you click it nothing happens.

 

This one should be easy to fix, too. Please follow the Shadowbox.js installation instructions found at the bottom of this page. Shadowbox isn't distributed with TubePress Pro due to licensing restrictions. Thankfully the installation is easy and should only take you a minute. Give it a try?



#5 danieldesperado

danieldesperado

    Newbie

  • TubePress Pro
  • Pip
  • 6 posts

Posted 22 July 2015 - 05:20 AM   Best Answer

Tubepress Staff,

 

Its all fixed, thank you so much! this was something i struggled with for some time now. 

Take a look if you like: http://orangeroom.tv...sterdam-series/

 

Bless you guys! until we meet again

Sincerely yours,

Daniel



#6 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 22 July 2015 - 04:58 PM

Looks great! Glad to hear you are up and running and please don't hesitate to contact us for anything else. Enjoy!