Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


How To Acquire Tubepress Wordpress Plugin V4.1.0 Or Higher


  • Please log in to reply
1 reply to this topic

#1 Guest_Kerry Beach_*

Guest_Kerry Beach_*
  • Guests

Posted 22 May 2015 - 04:17 PM

Client is using TubePress WordPress plugin 3.1.8 and getting YouTube compatibility message.  Support article says that at least version 4.1.0 is required.  How do we acquire the proper WP plugin?



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 23 May 2015 - 01:25 AM

Hello,

 

You can download the TubePress Free Trial here, and download TubePress Pro here

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!