Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

It Looks Very Bad


  • Please log in to reply
5 replies to this topic

#1 plotino

plotino

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 22 May 2015 - 12:42 PM

Hi, I tried the trial version and my site looks really bad, but I want to buy the PRO because I love and I'm afraid that it looks like this: attached img:

28vaq01.jpg



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 23 May 2015 - 01:24 AM

plotino, your thumbnail is not loading.  Can you post a link to a demo page that has the problem?

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#3 plotino

plotino

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 May 2015 - 11:48 AM

Hello I've fixed that, and I purchased the PRO version.
Everything looks good. But now applies a pading-top that applies to me, I do not know where to bring:
avbcw.png


#4 plotino

plotino

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 May 2015 - 03:47 AM

there's no answer?



#5 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 26 May 2015 - 09:22 PM

plotino, sorry for the delay, we provide support Monday - Friday, excluding US holidays, which Monday was.

 

In regards to your issue, disable "Responsive Embeds" from the Player tab in TubePress settings.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#6 plotino

plotino

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 27 May 2015 - 03:30 AM

OK thanks