Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Can't Locate File/directories Mentioned In Setup Instructions


  • Please log in to reply
2 replies to this topic

#1 snowmedia

snowmedia

    Newbie

  • TubePress Pro
  • Pip
  • 2 posts

Posted 18 May 2015 - 12:53 PM

I had PHP version 3.1.1 installed on my Joomla website.  It worked great.  Now with the API update on YouTube I am upgrading to the latest TubePress v4.1.8.

 

The setup instructions refers to a provided directory 'tubepress-content' that contains directories 'themes', 'add-ons', and 'config".  The config contains 'settings.php' and 'database.json'.  I do not have this directory and everything it contains in the zip file I downloaded. (tubepress_pro_4_1_8.zip)

 

What am I missing? Was it meant for those installing TubePress to add these directory/files on our own?  Please provide some clarification.  Thank you.



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 18 May 2015 - 10:16 PM

Hello,

 

You need to create that directory structure and those files if they are not already there.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#3 Frank Loftus

Frank Loftus

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 03 June 2015 - 10:25 AM

It would be really helpful if TubePress would update the standalone PHP instructions to clearly spell out what files and directories need to be created by hand. This was a real stumper until I found this forum post.