Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Api Key


  • Please log in to reply
5 replies to this topic

#1 Jkbutler

Jkbutler

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 May 2015 - 02:22 AM

Newbie here, I can't access the FEED tab to enable me to add new API key , in fact won't let me access any of the tabs on the top menu
Any advice appreciated

#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 09 May 2015 - 04:29 AM

Very strange behavior.  Have you tried uninstalling and reinstalling TubePress?

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#3 Joe Schrengohst

Joe Schrengohst

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 June 2015 - 06:54 PM

I have the same error. Already uninstalled and reinstalled the plugin. None of the options tabs work.



#4 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 17 June 2015 - 02:44 AM

please submit a support ticket and we'll be more than happy to assist.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#5 kalmykov

kalmykov

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 June 2015 - 02:55 AM

I have the same error. New install/reinstall, deactivated all plugins... problem still exists.

I tried through tag [googleApiKey="yourkeyhere"] in some pages, but this is not the solution for all pages

How i can add api key manualy in config files? 



#6 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 30 June 2015 - 11:33 PM

kalmykov,

 

What version of TubePress do you have installed? The option is there in 4.0.10 (latest version as of this posting).  If you are positive you're running 4.0.10 and still can't find it, please open a ticket using the link in my signature and send me the login information for your wordpress site along with your YouTube API key and I'll get it taken care of for you.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!