Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Tubepress 4.1.8. Pro Not Working Properly

tubepress-pro standalone-php add-ons performance

  • Please log in to reply
1 reply to this topic

#1 marknie

marknie

    Member

  • Members
  • PipPip
  • 21 posts

Posted 03 May 2015 - 12:12 PM

I am getting random php errors and the sorting does not work.  It shows the oldest first, even though I have set the sorting order to newest in the settings.  This is still a very poorly programmed and buggy software.  Can someone please fix this and stop ignoring me??   I will take this to my attorney and push the issue if you keep ignoring me. .   I will never stop until you fix your product.   Please lets be responsible and get this fixed!!



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 04 May 2015 - 08:51 PM

marknie,

 

I apologize you feel you were being ignored, however support is provided via these forums, Monday - Friday, excluding US holidays, which Friday was.

 

In regards to your issue: please update your PHP to 5.5, or the latest that you can

 

Sorting issue: http://community.tub...tube-playlists/

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!






Also tagged with one or more of these keywords: tubepress-pro, standalone-php, add-ons, performance