Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

How To Embed One Video Player


  • Please log in to reply
31 replies to this topic

#21 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 27 May 2015 - 08:35 PM

Hi Lev,

 

You can also specify your custom theme using this same shortcode.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#22 ewishki

ewishki

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 June 2015 - 12:42 PM

I am having the same issue.  On my homepage I just want one video in a slide to play.  I use Divi theme so using shortcode for the search of video works.  Unfortunately the gallery appears.  I just want a single video.  In addition I want to be able to search by date.  Ultimately I am trying to make a bunch of sliders that have one video that searches by keyword (I got it to do that) and by latest.  That is just for the home page.  That slide will then link to a page where I do want the gallery.  So I don't want to elimiate gallery ability, just eliminate the gallery ability for specific places on my site. 

 

It would be nice if there was short code for this.  There is the short code for single player and single video.  Just need shortcode to be able to pick up the search and also search by latest, etc. 

 

I will upgrade to pro if I can get this function to work, but if Tubepress cannot make it happen for me, then I will have to seek out some other solution.

 

website is comicconsociety.com.  It is a 1 day old site.

 

Thanks,



#23 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 17 June 2015 - 02:31 AM

Hello,

 

If you take a look at all of the shortcode's available here you'll find the combination of shortcode options you need to use to accomplish what you are trying.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#24 levseltzer

levseltzer

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 17 June 2015 - 02:47 AM

Did you add a new shortcode to disable/hide the thumbnails? I don't see it in the list of CORE shortcodes.

Thank you.



#25 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 17 June 2015 - 02:52 AM

you have to use a custom theme to hide/display the thumbnails.  The exact customization you are attempting is beyond the level of support provided by TubePress.

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#26 levseltzer

levseltzer

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 17 June 2015 - 03:40 AM

I was originally told to use a custom theme, but then discovered that there was no short code to implement the custom theme!

When I saw you message (#23) I thought you had made changes to the shortcodes that would enable one to either disable thumbnails or to enable a custom theme.

Oh well, I'll continue to wait...



#27 levseltzer

levseltzer

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 June 2015 - 08:48 AM

I see you came out with version 4.1.10 and that it corrects a problem with themes on Windows Servers. Was the problem with a lack of a theme shortcode corrected, or is it still missing?

#28 Bruce Piper

Bruce Piper

    Member

  • TubePress Pro
  • PipPip
  • 21 posts

Posted 25 June 2015 - 11:14 PM

Hi all

I have the same problem.

I have managed to create a custom theme which stops the display of the thumbnails but now find the old shortcode "theme=" does not work any more so I can't select it for a particular page - I only want the thumbnails to disappear on the front page of my website (www.traveldaily.com.au) but to display normally on the other pages (eg www.traveldaily.com.au/videos).

It seems this is a common issue - surely it can't be so difficult to allow this?

I tried the shortcode 'output="player"' but that doesn't seem to work either.

Any thoughts?



#29 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 26 June 2015 - 03:02 AM

try theme="custom/theme-name"


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#30 levseltzer

levseltzer

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 26 June 2015 - 04:15 AM

try theme="custom/theme-name"


Is this a code that is known to work, and is just missing from the documentation?

#31 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 30 June 2015 - 12:47 AM

Please see Eric's explanation about how to use custom theme's via shortcode here

 

Thanks!!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#32 levseltzer

levseltzer

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 08 July 2015 - 09:39 AM

Thank you. I followed all the various instructions and was able to easily create a theme that had just the video player without the gallery.

Thank you for explaining how to do this, and for making sure that TubePress was working properly.