Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Letter-Boxing (Black Bars) When Adjusting The Dimensions


  • Please log in to reply
2 replies to this topic

#1 stjepan

stjepan

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 04 March 2015 - 11:21 AM

Hello, I'm getting letter-boxing or blackbars around my player when trying to even out the dimensions of my player so that it matches my thumbnails. Can you please advise me on how to fix this bug? We do not want any bars around the width or height of our player, but keeping running into this issue when trying to adjust as mentioned above.

Attached Files



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 04 March 2015 - 09:35 PM

How are you resizing the video player? from within the settings or by modifying the css?

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#3 stjepan

stjepan

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 05 March 2015 - 09:45 AM

Hey Brandon, thanks for responding! I tried adjusting the dimensions in two different places. First, under the more settings option and then under the player tab. Second, I tried adjusting under the first app settings window that appears.

 

With both options, we're getting a small player and good looking thumbnails. It seems like anytime we increase the player, we get the black bars around our player. The video is natively 1280 x 720, so it's not anything with the source.

We're using WIX, so I'm not sure where you would adjust the CSS. Please advise on your thoughts.