Jump to content


These Forums Are Now Read-Only


For TubePress support, please post a question here or open a support ticket and we will be glad to assist.


Photo

Multiple Playlists Active At Same Time


Best Answer eric, 23 March 2015 - 04:35 PM

I have just pushed out another fix for this issue. You may have to "hard" refresh (shift key + F5) your browser to see the fix. If anyone continues to experience trouble with this, please let us know!

Go to the full post


  • This topic is locked This topic is locked
22 replies to this topic

#1 wellzy

wellzy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 24 May 2013 - 06:06 AM

Hi

 

Sorry, im pretty sure this topic has been discussed before.

 

Im busy building a wix site that requires multiple playlists. When i navigate from page A to page B, page A videos are still playing. Is there any fix for this, and if not,  do you have any idea when it may be rectified?

 

I'd hate to lose a client over this issue,

 

thanks, wellzy



#2 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 24 May 2013 - 03:13 PM

Wellzy,

 

This is a know issue.  I have asked one of our developers when this will be fixed (if it hasn't already been).

 

One of us will respond to you shortly!

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#3 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 25 May 2013 - 06:06 PM

Wellzy,

 

I just spoke with our lead developer and he informed me that he is working with Wix to resolve this issue, however he does not expect a quick fix.  We will keep you posted though.

 

Sorry for the inconvenience

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#4 wellzy

wellzy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 27 May 2013 - 05:28 AM

Thanks for the response...

 

Im gonna have to think of a plan B, i cant wait around for an indefinite fix ;(

 

thanks again, 



#5 danslip

danslip

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 May 2013 - 07:38 PM

This is a huge issue.   The app is basically useless for me if multiple audio and video tracks are able to play at the same time.   Please keep me updated on the fix.   I am now seeking a better solution for video on Wix.

 

Thanks.



#6 wellzy

wellzy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 12 June 2013 - 06:30 AM

Any ETA on this? Is it gonna be weeks / months / years? 

 

thanks



#7 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 12 June 2013 - 07:45 PM

Wellzy,

 

Unfortunately, we are waiting on a response from the Wix Development team, so we can't give you an estimate at this time.

 

Sorry.


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#8 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 16 July 2013 - 11:35 AM

Update on this issue. Due to some complex technical details related to how Wix structures their sites, we are entirely dependent on Wix providing us with a technical solution. To help us draw Wix's attention to the matter, I encourage anyone reading this to post a reply to this thread on the Wix forums.
 
Unfortunately, this is all we can offer at the moment. Feel free to follow up with any questions you may have.



#9 wellzy

wellzy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 31 July 2013 - 05:42 AM

Update on this issue. Due to some complex technical details related to how Wix structures their sites, we are entirely dependent on Wix providing us with a technical solution. To help us draw Wix's attention to the matter, I encourage anyone reading this to post a reply to this thread on the Wix forums.
 
Unfortunately, this is all we can offer at the moment. Feel free to follow up with any questions you may have.

Hi Eric

 

Thanks for the update. I understand that your hands are tied. Its really frustrating, because i have a client who is waiting for a resolve, and i'll probably end up losing the business if this isnt rectified soon. 

 

thanks again



#10 wellzy

wellzy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 11 September 2013 - 04:36 PM

I know im clasping at straws here, but i saw this on the wix forums:

 

HTML Component: Reset Checkbox

 

A heads-up on a newly added, commonly asked feature in the HTML component which is found in the Wix App Market.

A checkbox has been added in the HTML Component settings panel so that you can reset a component when navigating between pages. For example, if you're embedding a video or music, it will stop the music when navigating to another page.

Enjoy :)
 
 
 
Does you know if applies to 3rd Party apps like Tubepress? If not, do you think it will in the near future?
 
thanks.


#11 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 16 September 2013 - 11:56 AM

Good find! I just asked the Wix folks how they implemented this and with luck it will lead us to a solution. Feel free to follow that thread or I'll post back here with any updates.



#12 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 17 September 2013 - 02:21 PM

A short response from the Wix team: http://www.wix.com/s...-detecting-page



#13 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 10 December 2013 - 12:05 PM

Another quick update: I heard from a reliable source that Wix will be providing the necessary functionality in the next release of their API. I would expect this to be available in a matter of a few weeks at the most, but that's just a guess.

 

Stay tuned!



#14 wellzy

wellzy

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 20 January 2014 - 12:07 PM

Thanks Eric, any news since?



#15 eric

eric

    Lead Developer

  • TubePress Staff
  • 2,787 posts

Posted 08 February 2014 - 05:32 PM

We have just been given the technical capability to fix this issue, and we just now published the updated code. Your videos should now pause automatically when the user navigates between pages.



#16 lroides

lroides

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 March 2015 - 04:58 PM

I am still seeing this issue.  Was this bug fixed?



#17 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 07 March 2015 - 01:32 AM

Yes,

 

This bug was fixed back in 2014 when Eric says he added the fix.  Could you provide a link to your site where you are experiencing this issue?

 

Thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!


#18 stjepan

stjepan

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 07 March 2015 - 03:40 PM

I'm also still having this issue with our Wix site. Please advise...



#19 stjepan

stjepan

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 07 March 2015 - 03:41 PM

I'm also still having this issue with our Wix site. Please advise...

Here's the link to our site http://www.clearonlinevideo.com/



#20 brandon

brandon

    Advanced Member

  • TubePress Staff
  • 1,989 posts

Posted 09 March 2015 - 07:47 PM

Hello,

 

I have asked our developer to review.

 

thanks!


Want a faster, more personalized support experience? Open a ticket with us! We will be gradually phasing out forum-based support in favor of a proper ticketing system. Please help us help you!